Results 1 to 2 of 2

Thread: Xcam & Cas2+ Interface Error

  1. #1

    Unhappy Xcam & Cas2+ Interface Error


    I am trying to load the latest bootloader on to my xcam (orion) with a Cas 2+ Interface but it keeps giving me a USB timeout error.

    I have tried to do this on both an XP machine and Vista machine, each time giving the same error.

    Is it possible to load new software in to the xcam with a Cas2+ Interface..?

    If so can somebody please list the procedure as I am surely doing something wrong.

    BTW My receiver is a Technomate 1500CI+ Super and I am paranoid I am going to kill this cam as this is the second one, the first I managed to kill writing the firmware to block 0 (bootloader) by mistake which I assume makes the cam totally dead, it does appear to be as not even showing up when put in receiver.

    Any help would be very much appreciated.


  2. #2

    Re: Xcam & Cas2+ Interface Error

    Scusa se non rispondo in inglese.
    In passato ho avuto lo stesso problema che ho risolto programmando con PCMCIA. Ciao

Similar Threads

  1. Cam Interface Error
    By baza in forum Dragon Cam and T-Rex Cam
    Replies: 1
    Last Post: 09-06-2006, 08:43:47
  2. XCAM Orion Premium with CAS2
    By Oursoqua in forum X-Cam
    Replies: 1
    Last Post: 07-04-2006, 23:01:20
  3. Update Xcam keys with Cas Interface 3
    By danish2005 in forum English (UK)
    Replies: 4
    Last Post: 24-02-2006, 06:55:49
  4. cas2
    By jjules1 in forum CAS Interface
    Replies: 0
    Last Post: 14-02-2006, 17:26:25
  5. Help Cas2 and Fun on PCB
    By yo7cjf in forum Fun Card
    Replies: 0
    Last Post: 08-02-2006, 08:54:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts