Results 1 to 9 of 9

Thread: PROBLEME sur application du JTAG FTE (Univers U4111)

  1. #1

    Unhappy PROBLEME sur application du JTAG FTE (Univers U4111)

    Lors de l'application du JTAG FTE V1.0.2 lors de la commande :

    C:\flaps -probeonly/skipdetect/instrlen:5/alienable/xeloa

    Je n'arrive pas à lire la flash de mon décodeur U4111

    Résultat de la commande :

    - EJTAG IMPCODE ................. que des 0 (zéros)
    - EJTAG version.................... 1 or 2.0
    - EJTAG implementation flag.. R4k DMA MIPS32 (R4k AOID_8 no DMA MIPS32 attendu)

    puis juste avant le message de fin

    *** REQUESTED OPERATION IS COMPLETE ***

    j'ai le message suivant :

    *** Unknow or NO Flasf chip detected ***

    au lieu de

    *** Found a SST39VF1681 2Mx8 BotB <2MB> Flash Chip ***

    Je ne peux donc rien faire (ni -backup, ni -erase, ni -flash) etc.

    EST CE QUE MON DECODEUR EST MORT ???????

  2. #2

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Bonjour,

    J'ai hélas ma réponse qui vient d'Algérie :


    La seule solution est de changer l'EEPROM (la flash memory) : SST39VF1681


    Qui pourrait me dire où trouver ce composant ???


    Je rappelle que ce problème est apparu lorsque j'ai flasher mon déco FTE Univers U4111 (Starsat 4200D) sérieB par un firmware de la série C et qu'en allumant le déco il s'affiche ASH


    A savoir : La série B ou C est donnée par le microprocesseur qui équipe votre déco ALI M3329 B1 ou C1

    Merci !

  3. #3
    Junior Member tounous's Avatar
    Join Date
    25-05-2006
    Posts
    14
    Uploads
    0

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Quote Originally Posted by hjlchgr View Post
    Lors de l'application du JTAG FTE V1.0.2 lors de la commande :

    C:\flaps -probeonly/skipdetect/instrlen:5/alienable/xeloa

    Je n'arrive pas à lire la flash de mon décodeur U4111

    Résultat de la commande :

    - EJTAG IMPCODE ................. que des 0 (zéros)
    - EJTAG version.................... 1 or 2.0
    - EJTAG implementation flag.. R4k DMA MIPS32 (R4k AOID_8 no DMA MIPS32 attendu)
    bonjour

    si tu n'as que des zero dans "ejtag impcode", c'est que ton cordon jtag est deffectueux. Verifis toutes les connexions et regardes les valeurs de tes resistances a l'ohmmetre. Il y a un probleme a ce niveau.
    Ton demo n'est pas encore mort

  4. #4

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)



    Effectivement, après 2 semaines de vacances je me suis remis au flashage et après avoir testé le cordon JTAG, j'ai enfin réussi à reflasher mon Univers U4111 avec le firm officiel !!

    Le problème venait d'un mauvais contact sur la fiche 25 points !!

    A ce jour, Hélas plus de TPS mais qui sait? il faut toujours espérer !!!

    MERCI à tous ceux qui m'ont aidé !!

  5. #5

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Bonjour à tous,

    J'ai flasher mon décodeur avec le dernier code de la team satg@te mais depuis j'ai mon S202 en carafe : Il reste bloqué sur On.

    J'ai essayé avec le soft de rayman de le ramener à la vie : Rien à faire.

    Je suis en train de construire mon cable de JTAG. Après un petit tour au magason d'électronique du coin je suis tombé sur un OS :
    Le connecteur EJTAG sur le CI du S202 est une broche de 6 point espacé de 2mm, or les standard sont de 2,54mm. Impossiblde trouver une fiche femelle avec un ecartement de 2mm dans les 3 magasins autour de chez moi.

    Pour ceux qui ont fait leur cable de JTAG, où avec trouvez vote connecteur ???
    Si c'est de la récup, où l'avez vous récupeére (nappe IDE, autre ????)

    Merci de votre aide.

  6. #6
    Tonio Antonio Montene's Avatar
    Join Date
    06-01-2006
    Location
    Villefontaine
    Posts
    14,581
    Uploads
    131

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Bonjour,
    j'ai fais 1 JTAG sur S202 pour 1 ami, en fait je me suis passé du connecteur : branché directement chaque câble sur les fiches en mettant 1 petit bout de papier en chaque fil pour être sûr qu'ils ne se toucheraient pas en eux.
    BON COURAGE

  7. #7

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Bonsoir,

    Merci pour ton idée.
    J'ai creusé de mon côté et j'ai en tête :
    Souder les cable de le temps du flash (solution bof à utiliser en dernier recours)
    TRouver un connecteur dans mon bric à brac mais là pour l'instant je fais choux blanc
    J'ai essayer de récuper les cosses d'une DB9--RJ45 mais le souci est que le diamètre des cosses est supérieur au diamètre des pins dans le S202 Grrrrrr
    Guetter sur ebay qqun qui vend son câble mais là faut pas être pressé ...

    Je cherche je cherche ...

  8. #8

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Finallement j'ai décide de souder mon câble sur les pins du FTE

    un peu comme hjlchgr qui a que des 000000 sur le CPU_code perso je n'ai que de FFFFFFFF

    Par contre en fouillant un peu le forum J'ai trouve 2 câblage du Jtag sur la DB25 ????

    Lequel avez-vous utilisez ????

  9. #9

    Re: PROBLEME sur application du JTAG FTE (Univers U4111)

    Houra j'ai réussi !

    Mes soudures étaient bonnes, le problème était juste au niveau de jumper sous le lecteur de carte : Il n'était pas assez enfoncé, résultat le démo ne se méttait pas en mode CPU_PROB_EN.

    Depuis pas de souci.

    A la question quel modèle de cable de cable/pin : Je répond celui de Tounous (ou nouveau modèle).

Similar Threads

  1. Help requested with the JTAG FTE application
    By hjlchgr in forum Starsat
    Replies: 8
    Last Post: 25-08-2008, 13:38:40
  2. How to flash Univers u4111 using usb to Rs232 cable
    By iamjamal in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 14-07-2008, 09:19:29
  3. Probleme JTAG
    By leotchepoto in forum French / Français
    Replies: 0
    Last Post: 19-09-2006, 07:41:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •