Results 1 to 5 of 5

Thread: Hi There - TPS not working

  1. #1
    New Member
    Join Date
    14-06-2008
    Posts
    0
    Uploads
    0

    Talking Hi There - TPS not working

    Hello there, i am new here, hope we found a solution for the TPS keys

    it works for 2 minutes then it stops for arround 45 monutes then again come back.

    i used MGCAMD1.30
    MGCAMD1.29
    CCcam2.0.8

    same result,

    any idea to help

  2. #2
    Honor Administrator <<ELVIS>>'s Avatar
    Join Date
    08-12-2006
    Posts
    48,458
    Uploads
    10

    Re: Hi There - TPS not working

    Welcome mate and enjoy your stay here

    tps is down

  3. #3
    VIP Member
    Join Date
    29-03-2005
    Posts
    5,110
    Uploads
    0

    Re: Hi There - TPS not working

    mate, you are welcome here !!!

  4. #4
    Amigos para Siempre Levante's Avatar
    Join Date
    10-10-2005
    Posts
    24,344
    Uploads
    197

    Re: Hi There - TPS not working

    Hola y bienvenido(a) a nuestro foro (Peña) y disfruta de la presencia.

    Saludos.


    Hello and welcome to our forum and enjoys it.

    Regards.

  5. #5
    VIP Member plutonium239's Avatar
    Join Date
    14-05-2007
    Location
    Silicon Valley , CA
    Posts
    219
    Uploads
    129

    Re: Hi There - TPS not working

    Quote Originally Posted by mazeny View Post
    Hello there, i am new here, hope we found a solution for the TPS keys

    it works for 2 minutes then it stops for arround 45 monutes then again come back.

    i used MGCAMD1.30
    MGCAMD1.29
    CCcam2.0.8

    same result,

    any idea to help
    hello mate, welcome to www.satsupreme.com
    enjoy staying with us

Similar Threads

  1. Info jsc+3,4 not working any more
    By icemania in forum Strong
    Replies: 3
    Last Post: 04-12-2009, 11:54:31
  2. tps working ?
    By lebanon111 in forum Starsat
    Replies: 1
    Last Post: 16-07-2008, 11:06:13
  3. TPS still working on 13.42.65
    By legsy in forum Kaon
    Replies: 0
    Last Post: 27-04-2008, 11:00:49
  4. d+ working???
    By sub-zero in forum Matrix Revolution Cam
    Replies: 5
    Last Post: 08-01-2006, 23:38:44
  5. cw working or not
    By king13 in forum Opos Card
    Replies: 3
    Last Post: 11-12-2005, 02:09:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •