Results 1 to 5 of 5

Thread: I need a patch for starsat190d super(old version)

  1. #1

    Unhappy I need a patch for starsat190d super(old version)

    I need a patch for starsat190d super(old version)
    plz help.tanx

  2. #2

    Re: I need a patch for starsat190d super(old version)

    Quote Originally Posted by reza alavi View Post
    I need a patch for starsat190d super(old version)
    plz help.tanx
    Hi
    look here

    http://www.satdw.com/viewdownloads.a...0D&main=group1
    a+

  3. #3

    Re: I need a patch for starsat190d super(old version)

    Quote Originally Posted by kouni View Post
    thank you but I need a old version patch

  4. #4

    Re: I need a patch for starsat190d super(old version)

    Quote Originally Posted by reza alavi View Post
    thank you but I need a old version patch
    Hi
    whitch year of soft ?
    i found this soft of 20/12/2005

    http://www.satsupreme.com/showthread...er+old+version
    good luck
    a+

  5. #5

    Re: I need a patch for starsat190d super(old version)

    Quote Originally Posted by kouni View Post
    Hi
    whitch year of soft ?
    i found this soft of 20/12/2005

    http://www.satsupreme.com/showthread...er+old+version
    good luck
    a+
    thank u very mach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •