Results 1 to 8 of 8

Thread: Need help...!!!

  1. #1

    Need help...!!!

    Pls help... El 700 fta super ( ali c 3329), failed to boot... Wrong firmware has been uploaded by mistake: Stb remian in "on" status, cannot connect serial port. Plzzz... Help: Thanx & more power..!

  2. #2

    Re: Need help...!!!

    Try a previous working firmware.

    Switch off the receiver from the mains.

    When upgrading first run the software and then switch on the receiver from the mains and not from remote control.

    Hope this works

  3. #3

    Re: Need help...!!!

    Quote Originally Posted by taurusjoe View Post
    Try a previous working firmware.

    Switch off the receiver from the mains.

    When upgrading first run the software and then switch on the receiver from the mains and not from remote control.

    Hope this works



    Thanx a lot for the help... I try your procedure stated above but to no avail, it say's "target not connected or target is error status ": If you could send me the step by step procedure and which loader and firmware to be used in order to resolve this problem in my receiver. Is there a repair file for the said particular failure in the said STB..? I really appreciate your effort to help me, thanx once again and more power..!

  4. #4

    Re: Need help...!!!

    Try this,this is flash file for c chip,but use at ur own risk.

  5. #5

    Re: Need help...!!!

    Found this from another forum

    When your Echolink sticks at "ON" or Stat

    Extract the files run the exe file and load the bin file.

  6. #6

    Re: Need help...!!!

    Quote Originally Posted by taurusjoe View Post
    Found this from another forum

    When your Echolink sticks at "ON" or Stat

    Extract the files run the exe file and load the bin file.
    Dear Sir/s,

    First and foremost i would like to thank you all for your effort and support you have provided in this forum... I've tried all the procedure you have posted on this forum but to no avail still i couln't solve the problem, it seems the receiver cannot communicate with the serial port it stuck in "ON" status and not responding even i on/off the main switch so many times. All do i double check the serial port protocol on my pc with the different STB it successfully dowloaded the file and upgrade. Thanx once again and more power to all:

  7. #7
    New Member
    Join Date
    09-10-2006
    Location
    Abu Dhabi
    Posts
    4
    Uploads
    0

    Re: Need help...!!!

    I had same problem in the past and solved it by collecting another receiver echolink same type and done a download from the one working well to mine. The Problem is to find another receiver. Good luck

  8. #8

    Re: Need help...!!!

    Quote Originally Posted by gigilamoroso View Post
    I had same problem in the past and solved it by collecting another receiver echolink same type and done a download from the one working well to mine. The Problem is to find another receiver. Good luck
    Thanx for the support, could you send me here the step by step procedure on how to download from one receiver to the another receiver... Thanx in advance & more power:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •