Results 1 to 6 of 6

Thread: starsat6300cusuper

  1. #1

    starsat6300cusuper

    dear i have ali loader but he said boot loader version not compatible plz sole this problem

  2. #2

    Re: starsat6300cusuper

    dear i have star sat 6300cusuper and ali ali loader but he said boot loader version not compatible....

  3. #3

    Re: starsat6300cusuper

    hi,
    you have to use this loader ALIMUPG52 Force

  4. #4
    Super Moderator LILOUMEK's Avatar
    Join Date
    20-05-2008
    Location
    ON THE ROAD
    Posts
    1,564
    Uploads
    1,427

    Re: starsat6300cusuper

    Quote Originally Posted by malek439 View Post
    hi,
    you have to use this loader ALIMUPG52 Force
    use this loader

  5. #5
    Junior Member
    Join Date
    24-03-2006
    Posts
    17
    Uploads
    0

    Re: starsat6300cusuper

    you must use alimug 52 force you will resolve the probleme

  6. #6
    New Member
    Join Date
    07-11-2008
    Posts
    2
    Uploads
    0

    Re: starsat6300cusuper

    thinks for you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •