Results 1 to 7 of 7

Thread: Operation error

  1. #1
    Junior Member
    Join Date
    02-04-2005
    Posts
    10
    Uploads
    0

    Operation error

    Kit = Diablo wireless 2.2, Twinbase, TB Mgr 2.11, Underworld, XP-SP3
    I cannot upgrade to 2.3 unless I also buy a CAS programmer.

    Problem= I cannot get any of the recent Underworld versions to load on the CAM. The updates fail with "Operation Error"
    I can load all earlier versions of Underworld before 151 with no problems but these older versions do not decode anything much.
    Summary=
    Underworld before and including 150 = Load OK
    Underworld 151-155 all fail with "Operation Error"

    Has anyone else seen this problem ? and can you share the resoltion with me and anyone else with this issue ?

  2. #2
    New Member
    Join Date
    31-03-2005
    Posts
    5
    Uploads
    0

    Angry Re: Operation error

    As far as I know the Underworlds are for diablo 2.3 and Stealths are for diablo 2.2 the latest is Stealth 2.54.

    greboy

  3. #3
    VIP Member
    Join Date
    29-03-2005
    Posts
    5,110
    Uploads
    0

    Re: Operation error

    Quote Originally Posted by wobbly View Post
    Kit = Diablo wireless 2.2, Twinbase, TB Mgr 2.11, Underworld, XP-SP3
    I cannot upgrade to 2.3 unless I also buy a CAS programmer.

    Problem= I cannot get any of the recent Underworld versions to load on the CAM. The updates fail with "Operation Error"
    I can load all earlier versions of Underworld before 151 with no problems but these older versions do not decode anything much.
    Summary=
    Underworld before and including 150 = Load OK
    Underworld 151-155 all fail with "Operation Error"

    Has anyone else seen this problem ? and can you share the resoltion with me and anyone else with this issue ?
    Hello, try this: before format your diablo and then load the last version of Underworld.
    Good luck !

  4. #4
    VIP Member
    Join Date
    29-03-2005
    Posts
    5,110
    Uploads
    0

    Re: Operation error

    Quote Originally Posted by greboy View Post
    As far as I know the Underworlds are for diablo 2.3 and Stealths are for diablo 2.2 the latest is Stealth 2.54.

    greboy
    Hello, it's not correct, also Underwold works fine on diablo 2.2.

  5. #5
    Junior Member
    Join Date
    02-04-2005
    Posts
    10
    Uploads
    0

    Re: Operation error

    Kit = Diablo wireless 2.2, Twinbase, TB Mgr 2.11, Underworld, XP-SP3
    I cannot upgrade to 2.3 unless I also buy a CAS programmer.

    Problem= I cannot get any of the recent Underworld versions to load on the CAM. The updates fail with "Operation Error"
    I can load all earlier versions of Underworld before 151 with no problems but these older versions do not decode anything much.
    Summary=
    Underworld before and including 150 = Load OK
    Underworld 151-159 all fail with "Operation Error"

    Has anyone else seen this problem ? and can you share the resolution with me and anyone else with this issue ?

    UPDATE:
    I have tried every release up to the latest 1.59 and they all fail with Operation Error, but I can still load 1.50 with no problems.
    I have tried using files from different sources (forums) and they all fail with the same message.
    I can only assume that the .dup files are made from a cam at version 2.3 which, sadly does not seem to be usable on cams at 2.2.
    Is any other member able to update their 2.2 diablo using these latest versions of underworld(151-159) ? If yes, would they upload a backup for me to try please ?
    Updating my diablo to 2.3 is not an option without a cas programmer which when the cam upgrade price is included the cost would be over 100 ukp.





  6. #6
    VIP Member
    Join Date
    14-06-2005
    Posts
    544
    Uploads
    2

    Re: Operation error

    Quote Originally Posted by paolotto View Post
    Hello, it's not correct, also Underwold works fine on diablo 2.2.
    Underworld sans C*N*X works under both 2.2 / 2.3, but barring that there's not that much difference between the two...

  7. #7
    VIP Member
    Join Date
    29-03-2005
    Posts
    5,110
    Uploads
    0

    Re: Operation error

    Quote Originally Posted by Ichijoe View Post
    Underworld sans C*N*X works under both 2.2 / 2.3, but barring that there's not that much difference between the two...
    Hello, yes I know. But, as you saw, my answer concerned the greboy's message that said: "As far as I know the Underworlds are for diablo 2.3 and Stealths are for diablo 2.2 the latest is Stealth 2.54."

Similar Threads

  1. Info Canvas, HbbTV co-operation
    By supervisor91 in forum Daily Satellite TV News
    Replies: 0
    Last Post: 07-10-2009, 17:49:58
  2. New BBC promises Canvas co-operation
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 24-07-2009, 19:12:27
  3. New AETN renames UK operation
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 05-07-2009, 09:49:54
  4. Operation error using cas 2+
    By bigpete in forum Diablo Cam
    Replies: 0
    Last Post: 27-06-2008, 11:32:05
  5. Info New ARD transponder in operation
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 11-03-2008, 16:29:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •