Results 1 to 2 of 2

Thread: Atlanta 5400 & Mediaguard3

  1. #1

    Atlanta 5400 & Mediaguard3

    Hello,

    Is there firmware for the Atlanta 5400, Technosat 6000 or XDSR-400 that works with a Mediaguard 3 (TV-vlaanderen) card??

    Thanks in advance

    Bart

  2. #2
    New Member
    Join Date
    19-02-2009
    Posts
    3
    Uploads
    0

    Thumbs up Re: Atlanta 5400 & Mediaguard3

    VERSION 9.91 MEDIAGUARD 3 WORKS FOR tv VLA**

    PUT EMU ON OFF PARENTAL ( 3333 )

Similar Threads

  1. New CNNís bad news, from Atlanta
    By Dobe7777 in forum Daily Satellite TV News
    Replies: 0
    Last Post: 28-10-2009, 12:51:14
  2. atlanta 8009IR
    By oskee in forum Atlanta Information and Tutorials
    Replies: 0
    Last Post: 07-09-2009, 10:31:25
  3. atlanta 2000fta
    By kandil74 in forum Atlanta Information and Tutorials
    Replies: 0
    Last Post: 06-05-2006, 02:10:05
  4. Atlanta Tools
    By Satty in forum Atlanta Software and Tools
    Replies: 1
    Last Post: 21-01-2006, 14:47:54
  5. Atlanta Chat
    By palela in forum Atlanta Information and Tutorials
    Replies: 0
    Last Post: 08-07-2005, 14:09:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •