Results 1 to 2 of 2

Thread: [MRB ZCAS1.1]failure while reading official viaccess card

  1. #1
    Junior Member
    Join Date
    20-05-2006
    Posts
    10
    Uploads
    0

    Exclamation [MRB ZCAS1.1]failure while reading official viaccess card

    hello everybody! I have an Matrix reborn cam with Zcas1.1 firmware,i have two official viaccess cards (ART ARABESQUE & AL JAZEERA(JSC) SPORT ,both on hotbird 13e).When i inserted one of those cards in the cam,this one returned in the "card information menu" this message : "No cas system found for smartcard".The big problem that when i bought the cam ,the salesman tried it in front of my eyes and it worked very good.My receiver is :technosat 6000+ .

    think you for helping!


    PS:please apology for spelling or grammar mistakes, because i speak a "so_so english"

  2. #2
    New Member
    Join Date
    11-12-2009
    Posts
    2
    Uploads
    0

    Re: [MRB ZCAS1.1]failure while reading official viaccess card

    donde elzcas1.1 si alguien sabe donde esta me ponga un enlace gracias

Similar Threads

  1. Question [MATRIX REBORN---Zcas1.1]probleme lecture carte originale viaccess
    By assou in forum French / Français
    Replies: 3
    Last Post: 30-04-2009, 11:17:22
  2. Question [MATRIX REBORN---Zcas1.1]probleme lecture carte originale viaccess
    By assou in forum Matrix Reborn Cam
    Replies: 1
    Last Post: 29-04-2009, 12:56:21
  3. SCM Viaccess CAM and official viaccess card
    By kawa_71 in forum Viaccess
    Replies: 1
    Last Post: 30-01-2006, 12:45:04
  4. Reading Smart Card Data
    By FrederickO in forum General Discussions: Smart Cards
    Replies: 2
    Last Post: 04-12-2005, 19:23:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •