Results 1 to 3 of 3

Thread: Please help-me?

  1. #1
    New Member
    Join Date
    17-01-2009
    Posts
    1
    Uploads
    0

    Please help-me?

    Good Evening people,

    Iīm from brazil, and here we use some decoders to get trought the KU signal from T3L3FONICA operating Nagra2 on Amazonas satellite on W 61š.

    since 3rd jun 2009 the transmitter has changed the encryptation to Rev AC9 which generated another provider at the RAS Keys (earlier it was only 7311 and now it appears to have a NEW 7306 provider) wich we canīt create or setup on the old firmware.

    a lot of receivers here already decoded the new signal trought a new firmware changing, but speccially the decoders using the ALI8829C chipset (like Logicasat L4200, l4500, LB7000, telesystem f1.2) havenīt a special new firmware for the AC9 revision on Nagra2,

    If somebody already has this firmware review for this chipset ALI8829C on logicasat and Telesystem, please, share with us so we can keep the antennas working.

    Best regardings
    Soleuri

  2. #2

    Re: Please help-me?

    Souleri,

    Iīm from Brazil too, and I have the same problem on my logicasat L4200 , but the correct chipset is ALI3329C - E1, ok?

    letīs whait and hope if some good friend can help us out,


    Best regards

    rafael_bbr

  3. #3
    New Member
    Join Date
    28-03-2008
    Posts
    1
    Uploads
    0

    Re: Please help-me?

    Iīm from Brazil too, and I have the same problem on my logicasat L4200 , but the correct chipset is ALI3329C - F1

    ok help me necessit new firmware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •