Results 1 to 2 of 2

Thread: i need update and loader

  1. #1
    New Member
    Join Date

    Question i need update and loader

    first thanks for every one for there help and i want to ask ?
    i have metabox III 3 how to updated and which smartcard i can use for it

  2. #2

    Re: i need update and loader

    No links to others board plz!!!!

Similar Threads

  1. How to update your TM500/600 with the TM Linux loader
    By sami.sami in forum Technomate Information and Tutorials
    Replies: 1
    Last Post: 26-06-2011, 21:48:28
  2. New update coco by srt loader
    By maosat in forum Coco MCR Card
    Replies: 4
    Last Post: 30-07-2009, 09:05:36
  3. Update Setting madtek e ipbox by GioppyGio® Update 13-01-2009
    By GioppyGio in forum Relook (DGStation)
    Replies: 0
    Last Post: 13-01-2009, 13:32:21
  4. starsat LOADER 1500D-1600D-1900D SUPER_MKII STB5518 loader
    By matsatse in forum French / Français
    Replies: 0
    Last Post: 14-07-2007, 15:04:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts