Hi there
firstly thnx for a great forum.

ok i have a dm500s running the darkstarII image
i seem to be having great issue's trying to mount my samba & nfs share
i know these share are setup correctly as i have 10 pc's (mix of windows/mac/linux) which can all access the shares fine except for my dreambox!

my dreambox has the correct ip address & it can access the web so it aint that

i have tried to setup the samba shares as NFS shares too & again everything on my lan canm access them but the dreambox refuses to and reports:

/var/mnt/Films > smbmount // /mnt/Films PASSWORD -U tom
Added interface ip= bcast= nmask=
Server time is Sun Sep 6 15:30:54 2009
Timezone is UTC+1.0
Session setup failed for username=tom myname=DREAMBOX destname= ERRDOS - ERRnoaccess (Access denied.)
You might find the -U, -W or -n options useful
Sometimes you have to use `-n USERNAME' (particularly with OS/2)
Some servers also insist on uppercase-only passwords

yes this is from a telnet session to my dreambox as enigma does not display the full error!

the local folder /mnt/Films is present (created via enigma & therefore it has the correct permissions)

the samba server is NOT locked to allow access to these shares from certain IP addresses as i trust my lan & firewwall so i know it is not that!

i have tried to use CIFS aswell but i get the same problem.
i have tried to add the share via enigma tv interface & web gui aswell as telnet and all have failed!

please can someone assit me in this.